Forum Upgraded


  • Please log in to reply
15 replies to this topic

#1 Bill Cooper

Bill Cooper

    BRM Freak

  • Admin
  • 169 posts

Posted 24 September 2012 - 08:52 PM

Forums have been upgraded!
Sorry about the delay but I didnt know I had to do some updates to get it working properly.

Enjoy and post any problems

#2 mcmirande

mcmirande

    Senior Member

  • Members
  • 2,331 posts

Posted 25 September 2012 - 05:36 AM

Thanks Bill!
Posted Image Posted Image

#3 Hondaman

Hondaman

    Senior Member

  • Validating
  • 2,781 posts
  • Gender:Male
  • Location:Montreal

Posted 25 September 2012 - 06:41 AM

Thanks for your good work Bill.

This looks nice! :smilie3:
Richard

Posted Image

#4 Patrik L

Patrik L

    Senior Member

  • Members
  • 262 posts
  • Gender:Male
  • Location:Stockholm, Sweden

Posted 25 September 2012 - 08:32 AM

Thank you :)

#5 Jim Carvalho

Jim Carvalho

    Senior Member

  • ADC
  • 4,121 posts

Posted 25 September 2012 - 12:43 PM

Looks and works great, Bill. Thanks very much.
"The best dividends on the labor invested have invariably come from seeking more knowledge rather than more power." Wilbur and Orville Wright.

#6 DanielVCP

DanielVCP

    Senior Member

  • Members
  • 2,177 posts

Posted 26 September 2012 - 05:10 AM

Thks Very much Bill !! forum looks great, a little coment, code section posting a topic doesnt shows the TABs correctly

here is an example  http://forums.speedg...055#entry395274

Cheers

Dani

#7 Penelope Glamour

Penelope Glamour

    Senior Member

  • Members
  • 1,194 posts
  • Gender:Female
  • Interests:To be happy and live in peace...

Posted 27 September 2012 - 11:55 AM

Thanks for the work, Bill!!!!

Posted Image Posted Image


Posted Image
"Ese día llegará, puede ser hoy o dentro de cincuenta años, pero la única cosa segura es que llegará" Ayrton Senna


#8 epickett

epickett

    Senior Member

  • Members
  • 521 posts

Posted 04 October 2012 - 11:55 PM

Am I the only one for whom "View new content" doesn't work anymore?  It used to start me at whatever new replies in a thread were posted after last time I logged in.  Now it takes me to the beginning of the thread, and I have to scroll through all the posts...

Eldred

#9 Bill Cooper

Bill Cooper

    BRM Freak

  • Admin
  • 169 posts

Posted 05 October 2012 - 06:54 PM

Will look into the few item's mentioned soon

#10 David Fletcher

David Fletcher

    ADC Founder

  • ADC Admins
  • 6,222 posts
  • Gender:Male
  • Location:Akron Ohio USA
  • Interests:SimRacing

Posted 08 October 2012 - 10:10 PM

Overall I'm happy with the new software. Thanks for the continued support, Bill!

Dave
"In racing as in life, you're either in someone's way, or they're in yours..."

#11 Josť FF

Josť FF

    Junior Member

  • Members
  • 29 posts

Posted 16 October 2012 - 12:09 PM

Disculpen, posteo porque necesito ayuda
(Sorry, I post because I need help)

Dear Bill,(sorry for my english), how annoying because I have a little problem with my account, it happens that I have forgotten the password and retrieve sent me a mail that no longer exists, I have no time for this mail and I forgot to update the data, if you were kindly help me? my original account from 2006 is this ( http://forums.speedg...p?showuser=1647 ) and my mail is correct josecarminio - hotmail.com (right now in this emergency account - José FF) from where I'm writing. Bill thank you very much in advance, at your service.

José FierroFord
QUIERO RECUPERAR MI CUENTA !!!!!!!!!     I want my account, help!
( http://forums.speedg...p?showuser=1647 )

#12 ZiggyM

ZiggyM

    Senior Member

  • Validating
  • 531 posts
  • Gender:Male
  • Location:Lakewood, CO

Posted 11 November 2012 - 04:03 PM

Hi.  2 things.  When I come to speedgeezers I get a msg that says that it's a malicious site and another that asks if I want to ingore it and still come here.  So I ignore it.
Then, I show up and get a plain, white screen with little blue links to stuff.
Is this the new look???  Is so, it's rather bland and kinda hard to navigate.
It looks like a very old style, like back when everything was just txt during the 90's.
The reply box is 20x3 characters.
Any idea how I can get it to look decent again?
I'm using Firefox 16.0.2.
Thx

#13 ZiggyM

ZiggyM

    Senior Member

  • Validating
  • 531 posts
  • Gender:Male
  • Location:Lakewood, CO

Posted 12 November 2012 - 03:46 AM

Woo Hoo!  Now the forum looks good but I'm still getting the "malicious content" msg (I'll live with that).

Nice to see the new forum.  Looks good.  Not all bland like when I tried to get on earliers.

#14 Bill Cooper

Bill Cooper

    BRM Freak

  • Admin
  • 169 posts

Posted 12 November 2012 - 08:02 AM

Should be ok now, plz let me know if you see something

#15 mcmirande

mcmirande

    Senior Member

  • Members
  • 2,331 posts

Posted 12 November 2012 - 08:26 AM

I still have the anti-spam alarm on google chrome. I'm ignoring it and navigating on my own risk (well, that's null now because I'm on linux...)

Also, did you see the petition by JoseFF ?

Thanks a lot for your huge work and help!
Cheers, Marcos.
Posted Image Posted Image

#16 Alejo

Alejo

    Senior Member

  • Members
  • 1,443 posts
  • Gender:Male
  • Location:Centenario NQN

Posted 12 November 2012 - 09:52 AM

View PostBill Cooper, on 12 November 2012 - 08:02 AM, said:

Should be ok now, plz let me know if you see something

Bill please read this and see if you can fix it, I know you can, thanks. http://forums.speedg...49

The forum is infected with malicious code, could be solved?

Posted Image





Sim Racing Links