Status


  • Please log in to reply
5 replies to this topic

#1 Bill Cooper

Bill Cooper

    BRM Freak

  • Admin
  • 169 posts

Posted 14 November 2012 - 09:16 PM

Were up and running, took awhile to sort it out but hopefully resolved.
Hopefully the warnings will stop shortly
Apoligies for the downtime all.

#2 Bo Bruce

Bo Bruce

    Senior Member

  • oAo_admin
  • 4,306 posts
  • Gender:Male

Posted 16 November 2012 - 06:22 PM

hey Bill...
can you tell me why i can access SG's thru Windows Explorer, but when i try Firefox or Google Chrome i'm still getting the Virus warning and blocked to the site?
i've flushed my cache.. in fact FF flushes every time i close.. what else is there to clean out?
hApPy TrAiLs

oAo League Admin:
http://oao-gpl.speedgeezers.net/start.html

#3 Bill Cooper

Bill Cooper

    BRM Freak

  • Admin
  • 169 posts

Posted 16 November 2012 - 10:19 PM

Hi Bo,
First off never use ie very dangerous browser to use unless it is set up properly ane even then... :)
Ok in Crome click advanced at the warning sign, then click proceede at own risk and your in, if it drops back to the warning page do it again as sometimes it doesn't work.
Im not getting a FF error but I assume that the process should be the same.
I do know for a fact that were save at the moment any my fix is holding.
For how long I dunno

#4 Bill Cooper

Bill Cooper

    BRM Freak

  • Admin
  • 169 posts

Posted 18 November 2012 - 12:27 PM

Hi Guys,
I have spent hours on getting this sorted.
As of 4 days ago the site speedgeezers and the forums is safe from bad software.
The problems actually came from the forums and has been repaired.

Now the last time google crawled was over a week ago and we have to wait on them, nothing I can do about it.

If you are concerned that the site is still infected then use firefox with the noscript plugin installed and it will block any scripts from running and also tell you what scripts it is blocking.

#5 David Fletcher

David Fletcher

    ADC Founder

  • ADC Admins
  • 6,211 posts
  • Gender:Male
  • Location:Akron Ohio USA
  • Interests:SimRacing

Posted 20 November 2012 - 09:01 AM

Bill, thanks for your extensive efforts to repair things. Your dedication is amazing :bowdown:

Dave
"In racing as in life, you're either in someone's way, or they're in yours..."

#6 Rob Bakker

Rob Bakker

    GTL European Director

  • ADC Admins
  • 6,422 posts
  • Gender:Male
  • Location:The Netherlands

Posted 02 December 2012 - 04:52 AM

Thanks for getting this all fixed, Bill.

View PostBill Cooper, on 18 November 2012 - 12:27 PM, said:

Now the last time google crawled was over a week ago and we have to wait on them, nothing I can do about it.

I had a problem with my site some time ago. I got the same warnings in Google as I see now for Speedgeezers. But I got some emails from google too.
They warned me about the problem and when I had fixed it I could send a reqeust to them to check the site again. It was then checked in a few days and the warning in google was removed.
Rob.

ADC GTL Race Reports - Statistics and GTL car specs.

http://www.worldcommunitygrid.org/




Sim Racing Links