How Was Your Test At Brands Hatch


  • Please log in to reply
6 replies to this topic

#1 Phil Ashio

Phil Ashio

    Senior Member

  • Mybroga
  • 350 posts
  • Interests:Cars, Racing Cars, watching Cars race, computers, computer games, Wife and kids. Not necessarily in that order.

Posted 10 September 2009 - 07:07 PM

A lot of issues logging on to Uwe's server. A bunch of guys jumped on mine when we could not get on the game server and then Hristo popped on and said wtf. I shut down my server and then I was able to log in as well as a bunch of others. Maybe i will take my server offline on race day just in case that was an issue.  Oh well.
I have no feel for this car now. :mellow: As long as it is good for the rest then that is cool. it is tough for me just to complete a race in the gp79 never mind the M1 mod. I tried to race but 10 sec off of Hristo's qualifying time and 4 sec off of the next slowest driver.
Onto the race and well no pace and I crashed out on 3rd lap I think. No feel at all for the way the car drives. It is going to be a very l o n g  season. :black_eye:
It takes 46 muscles to frown but only 4 to flip 'em the bird.

#2 Jonathan Stiener

Jonathan Stiener

    Jonathan

  • GPLVOR
  • 1,990 posts
  • Gender:Male
  • Location:Crown Point, IN

Posted 10 September 2009 - 08:00 PM

View PostPhil Ashio, on Sep 10 2009, 08:07 PM, said:

A lot of issues logging on to Uwe's server. A bunch of guys jumped on mine when we could not get on the game server and then Hristo popped on and said wtf. I shut down my server and then I was able to log in as well as a bunch of others. Maybe i will take my server offline on race day just in case that was an issue.  Oh well.
I have no feel for this car now. :mellow: As long as it is good for the rest then that is cool. it is tough for me just to complete a race in the gp79 never mind the M1 mod. I tried to race but 10 sec off of Hristo's qualifying time and 4 sec off of the next slowest driver.
Onto the race and well no pace and I crashed out on 3rd lap I think. No feel at all for the way the car drives. It is going to be a very l o n g  season. :black_eye:

hehe. i feel your pain Phil.. car was ok on corner exit, and even midcorner just a tad of understeer, but on corner entry i could not keep the rear end underneath me. I started the race with 58/42 bb. ended up during race moving it to 61/39. but it still wanted to swap ends without using a bunch of throttle modulation. Other than that, first 5-7 laps very good racing with Daniel and Leo, as we all watched Hristo dissapear! Coming into last corner i spun it under braking, the 1st of many times into that corner!!  :soapbox:  Pretty lonely after that, just focused on net letting Adnan get to my bumper.. should be an interesting season. hopefully Hristo can do something about the tire wear for 45 min long races..

Jonathan btw, thanks hristo for all your hard work, the car was a big improvement.
I like to go fast................

Posted Image

Posted Image

J.Stiener rFRacing License

Current GPL rank:-52.051
Monster rank:-257.981
Challenge Rank:-25.472
Historic Rank: -8.075

#3 Leo Menegucci

Leo Menegucci

    Senior Member

  • Members
  • 140 posts

Posted 10 September 2009 - 09:00 PM

Did you use my setup Jonathan? If so, maybe thats the reason you felt the rear end so loose ( :huh: ), it was supose to be that way.

I don't think this car fits this track so much. Certainly we'll have much more fun in a faster track. If this was a test race, will we race there again? Would not like to.

Car works all right for me. Besides tyre wear, think I have no complaines now, not because I suddenly was kinda fast on it, but becuse  it suites my style.

I forgot to  chage radiator for race, had it on 2 and had to controll engine temps not reving it as much as would like.

Anyone checked tyre temps? mine toped around 80 max.

#4 Craig Hunter

Craig Hunter

    Senior Member

  • GPLVOR
  • 240 posts
  • Gender:Male
  • Location:Santee, Calif
  • Interests:Radio control planes (IMAC), softball, shooting. Volunteer at the airport, tour docent at The Old Globe Theater. Touring. Civil war history. Astronomy.

Posted 10 September 2009 - 09:37 PM

Try as I might, and I went through 6 refreshes of the online games, I could not find the server after leaving Phil's server.  

The car is much better with the final physics mod--Thanks to Hristo for his hard work. I haven't the slightest idea how to do all that stuff so I really admire guys that can.

Brands is a tough track, all those ups and downs, bumps and off cambers are hard to setup for so I look forward to other tracks.


I'm going to miss the next two weeks, Mary and I are out of town from the 15th until the 29th but I'll be back after that. Just didn't you thinking I don't like you anymore.
Posted Image

Posted Image
Age is a state of mind.

#5 avatar7

avatar7

    Hristo Itchov

  • Members
  • 1,146 posts
  • Gender:Male

Posted 11 September 2009 - 01:26 AM

Server
I really have no idea what happened (and might still be happening) with the server. Definitely something wrong, because even after you all managed to switch from Phil's to Uwe's server, I got disconnected and then couldn't join for 10 minutes or so, betting a time out. But I can assure you it has nothing to do with the password. I remember a similar problem during the last Screamers season, but it wasn't a problem that everybody had, so go figure... I will ask Uwe to check if there's something wrong.

Brakes and handling
As for the car handling and the way it gets loose under braking, here's the deal. I don't know if you're aware, but real racing cars use A LOT of front braking bias. I bet this car in reality was running anything from 60 up to 75 front BB, just to make it driveable with conventional pedal set and gearchanging. FWD cars run even higher, I've seen cars with 85 front BB!

Many mods have artificially high rear tires grip dialed in, without simulating that with load sensitivity instead, which at the end makes it possible to use a lot lower brake bias. As an example, I usually run around 51-52 in other mods, but here I am using 54-55 (which is set as default, why original default was 60). Even with that, I would still lose it if I brake too deep and start turning in while still hard on the brakes, despite my rather heavy use of throttle under braking.

Evidence
Just on the Monaco video, which you can assume the cars were going rather slowly at, you can see two guys loosing it under braking and entry, with one of them spinning around completely. So try to use more front BB and brake on time, changing gears only when the revs drop a good deal and blip accordingly.

Race report
As for the race, I didn't get a great start and with the mirrors not showing much of what's going on behind and on the sides I didn't want to take risks. Once the tires were up to temperature (mine were running in optimal 85) I could pass for 1st and build a gap, but then tire wear became a real issue and I decided to pit for a new set of tires. Came out 3rd and started closing in on the top 2 who were struggling with worn out tires, then we had a little battle, but one of them (Daniel?) went off into the last turn and handed me over the lead. From there on I had no problems, except spinning on the final lap and losing some 10 seconds before I could continue.

Track choice
I agree on the track, it's terribly made, the ugliest and bumpiest Brands I've ever seen, lol. But it's the same for everyone and the back section is real fun in this car. It's not my call, so whether or not this is used for the real race next week (hopefully, finally!), I can't tell.

Cheers,

-=Hristo=-

P.S. To diminish the spinning tendency of the car under braking and corner entry, add more locking to the coast side of the differential, as well as trying the 2 preload options. I read somewhere the cars had a much more locked differential than the road version, so that makes sense. I still seem to prefer less locking on power side though.

Edited by avatar7, 11 September 2009 - 01:29 AM.

"If in doubt - flat out" - Colin McRae (1968-2007)
Posted Image Posted Image Posted Image

#6 Adnan Dizdarevic

Adnan Dizdarevic

    Senior Member

  • Mybroga
  • 290 posts
  • Gender:Male

Posted 11 September 2009 - 05:47 AM

I had also issues with timing out on race server. Went on Phils with no problems. Then my computer decided to restart. When everything was up again, went for Phils sever again and ended on race server  <_< .
Probably something that can be sorted easily out.
I still find car difficult to drive. I did not spend too much time trying to adjust my driving to default set up, but was able to dial out majority of snapping under braking. I could nevertheless find not a good compromise for Brands in ralation to turn in.
from my stand point we could drive 5 lap races. This is actually how long I need to loose sight of cars in front and on the back. :rolleyes:
Again quite lonly driving. That Hristo was able to pit for tyres and get out with me not even noticing  :beerchug: shows how well my pace was. O.K. Hristo is one of fastest out, so it is o.k.
Tyre temps came up to 80-85 on right side, but I needed quite a few laps to achieve that. Wear was a factor after about 10 laps I believe, but initially did not affect car performance as much. My fastest lap was on worn tyres.
If I would have luxury of choice, I would use first version of tyres with original car, compensating extra speed with weaker brakes and reduced ability of the car to accelerate. This potentially could get lap times closer to reality, but with first version car was very nice to drive on our personal limits consistently.  I think that if M1 was ever to achieve 311 kmh then only on Leman. Original tyres (version 1 by Hristo) were I believe greatest factor in choosing this car anyways. Otherwise we most likely would wonder about f185 now.

Adnan
Posted Image

#7 Gintonika

Gintonika

    S6 MRC GPC79 CHAMPANZEE

  • Mybroga
  • 313 posts
  • Location:Buenos Aires - Argentina

Posted 11 September 2009 - 06:33 AM

View Postavatar7, on Sep 11 2009, 04:26 AM, said:

Race report
... then we had a little battle, but one of them (Daniel?) went off into the last turn and handed me over the lead. From there on I had no problems, except spinning on the final lap and losing some 10 seconds before I could continue.

What happened is that my engine blew, then rF locks your rear wheels (I assume this is the correct behavior when the pistons melts and grips the cilinder chamber, locking everything), and that made my car spin.
Anyway, I don't know if I would be able to keep you back, you were much faster at that moment.

What I've still have to found out is why the motor didn't make it.

Great race, trying to keep Jon behind at the beggining and a nice chase on Leo for many laps.

Later I'll comment about my feelings about the physics

Edited by Gintonika, 11 September 2009 - 07:01 AM.

Daniel Gomez
VOR Viper SRT-10 #530 (Art Design: Jake W.) THX!!
VOR Dome LMP2  #530
Mybroga '79 - Back in the champ winning #5 Brabham BT49, moahahaha!

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image




Sim Racing Links