MK3424

Member Since 03 Mar 2018
Offline Last Active Yesterday, 01:15 PM
-----

Posts I've Made

In Topic: Tucuman

17 February 2019 - 04:53 AM

Guys.. video is being uploaded and should go in premiere..

https://www.youtube....h?v=yrFUQrus_bQ

Also... who knocked me out in the 2nd to last turn? We were driving fine untill that tap that send me spinning out... fortunately i was able to carry on after that...

In Topic: Tucuman

16 February 2019 - 11:12 AM

Got distracted by the leaders battling it out behind me.. and made a mistake under breaking and came to an abrupt stop when i collided with the armco barriers.. lost a tyre.. race over... "GAME OVER YEAAAAAHH!!!!!" (whoops been playing too much Daytona Usa on the dreamcast)

Better luck next time....

Okay.. premiere tomorrow as usual... new intro and trackmap before every race.. makes it easier to identify the corners.

In Topic: Static Sound

15 February 2019 - 12:42 PM

Perhaps it's a microphone or audio source that's accidentally set to 'listen to'.

When in GPL, try to alt tab out.. if not possible Win + Tab and open a new desktop and there rightclick your volume button -> Sounds and then go to recording devices and look if you can see one getting input.

If so, rightclick on it -> properties -> listen

And disable it.

I hope this works for you...

In Topic: Our Latest 'rookies' To O-A-O

11 February 2019 - 12:20 PM

Welcome newcomers!

In Topic: Wheel Calibration?

09 February 2019 - 02:13 PM

I think this has to do with temporarely powerloss on the usb hub...

I had this too when i hooked up too many devices on the usb hub where my wheel is connected.. causing it to shutdown and re-calibrate... sometimes even while driving due to a power deficit.

Try to use less devices on the same usb hub or use a powerline for the usb hub.

Sim Racing Links