Interlagos


  • Please log in to reply
38 replies to this topic

#1 Claudio Pablo Navonne

Claudio Pablo Navonne

    Senior Member

  • Members
  • 1,125 posts
  • Gender:Male
  • Location:Buenos Aires, Argentina

Posted 17 March 2018 - 09:13 AM

Disconnection, only half a lap.
Member of AtlasF1 GPL/NR2003/Mods/etc.

#2 Ronnie Nilsson

Ronnie Nilsson

    Senior Member

  • Members
  • 733 posts
  • Gender:Male
  • Location:Bournemouth, UK
  • Interests:Guitars, motor racing, 20th century European history, LARPing.

Posted 17 March 2018 - 09:13 AM

Hit from behind at T1 - that is turn one of the race - flipped on my head.  Thanks a lot, whomever that was.

#3 Tames

Tames

    Senior Member

  • Members
  • 332 posts

Posted 17 March 2018 - 10:07 AM

Damn, I worked so hard. I had a terrible start from pole position and lost a few spots right away. Then got hit by somebody in turn 3 (have to look at the replay what happened), and had to fight back from the back. Very exiting racing from then on, let me tell you I had to fight for every spot. Great racing by everybody by the way, very close racing for every position. I was chasing Andrew at the end, knowing that it would almost be impossible to close the gap of 800 mtrs with 4 laps to go. So I was just pushing and hoping he would make some kind of mistake. And then the car broke down with 3 laps to go. What can I say, better luck next time I guess.

#4 Gabriele Maruca

Gabriele Maruca

    Member

  • Members
  • 68 posts
  • Gender:Male
  • Location:Latina, Italy

Posted 17 March 2018 - 10:23 AM

Slippery surface, car not collaborating, qualified last and spun so many times I had to retire and take breath.
Plus, at L1-T3 all of the pack completely disappeared from my screen until T5, when I found Alain inches next to me. Then I've spun at T6 some laps later and, while getting out of the way, got a really bad face-to-face with Cheeseman. Luckily nothing broke (or so it seems), but from then on I've caught wind that the race wasn't really something I could finish. What a goddamn waste of time.


I hope Roberto did better than me...
"Keep calm and go flat out!"

#5 DDodge

DDodge

    Senior Member

  • ADC
  • 1,705 posts
  • Gender:Male
  • Location:39N 94W
  • Interests:GPL, Dual Purpose motorbikes, Sailing, Tennis, Dakar, Pets, my Mini Cooper S

Posted 17 March 2018 - 10:44 AM

Had a problem with my shifter not being recognized in qually, so started 18th without a qualification time.  Really exciting crash up ahead of us in turn one!  The rest of the race was a fun battle with Niky and BobHo, and I ended up between them in 8th!  Sadly, I ran off the track a couple times and damaged the Brabham.  You cannot lose concentration on this track!  Congrats to John!
Confuscious say: "War not determine who right, war determine who left."

#6 timbo

timbo

    Senior Member

  • Members
  • 309 posts
  • Gender:Male
  • Location:Witham. ESSEX
  • Interests:Kart racing, Classic motorcycles, Motor sports.

Posted 17 March 2018 - 10:55 AM

Alain, I can only say sorry for the T 1 incident felt sure you would have seen me there, but hopefully no harm done.

As for me well, after the first lap I found myself near the front, top 6 ?, but nowhere near the pace, so about 7 laps in my team mate Tamse, and Alain came past doing a good impression of express train on full chat!,

well there's only one thing to do,    GET OUT THE WAY.

The rest of the race was just about bringing it home, then on the last few laps I got two places, one was my unfortunate team mate Tames, dead engine.

                                                                                    Regards Tim.

Edited by timbo, 17 March 2018 - 11:45 AM.


#7 snafu

snafu

    Senior Member

  • Members
  • 1,195 posts
  • Gender:Male
  • Location:Hall End England
  • Interests:GPL
    F2B (Control Line aerobatic model aircraft).
    Motorcycles
    Crown Green bowling

Posted 17 March 2018 - 11:06 AM

Well, I definitely stole that one, Mick was just about unbeatable under race conditions today and there was no safe way past unless he made a mistake. (Which he did with a lap to go).

Due to family commitments I just put in a 6 lap qualifying stint and was sitting on Pole for a while but when I got back to my PC with about 2m to go I was down in 3rd behind Tames & Mick, so that where I lined up.

Got a great start but had to check up behind Tames, Claudio appeared from nowhere (Well 6th actually) to exit Curve 1 in 2nd. Along with Yannick's start in the Honda last week that start was up there with the best of them. We all filed though the unimaginatively named Curve 1 & Curve 2. Got a great drag off Tames down to Curve 3. Who thinks up these names? Surely they can call them something a bit more imaginative? Was caught out by his braking point so dived for the inside. At this point I think I need to apologize I never felt a thing but looking at the replay Tames spun off and although checking both the server replay and my own I cannot see any point where we made contact or were even less than  0.5m apart. So it looks like an unfortunate consequence of GPL's net code to me but perhaps Tames replay shows differently. Either way I'm sorry it happened as Claudio, Mick Tames and me (Along with Andrew) looked like we might have an epic battle ahead.

Then Claudio disappeared 3/4 of the way around Lap 1 and I found myself in 2nd. The rest of the race was spent hanging onto the back of Mick as well as I could without making much progress. A few scary moments particularly when Niky spun at "Laranja" (Finally a real name for a corner). and I had to decide inside or outside and fortunately made the right choice for once. Did all I could to keep Mick honest and was rewarded quite unexpectedly when with a lap to go he lost the rear at "Curve 3" and I was through with no time for him to make up lost time I crossed the line about 400yds ahead.

All "Lapees" where great, Thanks for holding Mick up a bit occasionally. :thumbs: :)

Congrats to Mick for 2nd and a well deserved 3rd for Andrew never too far behind.


My eyes were watering by the end, This track requires so much concentration over race distance that's for sure.

TTFN
John
I started out with nothing and still have most of it left.

Fast, Cheap, Reliable. Choose any 2.

Beat it to fit, paint it to match..

1 in 4 people in the world are mentally unbalanced.
Look closely at 3 of your closest friends. If they seem OK it's probably you.

#8 MK3424

MK3424

    Kayo M.. Camera man

  • Members
  • 190 posts
  • Gender:Male
  • Location:Kontich, Belgium
  • Interests:Video making.

Posted 17 March 2018 - 11:14 AM

I should have raced a lawnmower: the track was so bumpy and slippery... i drove most of the time on the grass...
anyways... on the first lap i was taking a conrner and suddenly the car loses traction in the rear and i took somebody with me and he lost a wheel (i am really sorry!... i hope he could continue to race after doing a pitstop (shift-r)).

After that... many spins... many offtracks... few crashes (wow actually) and eventually got it home in 12th position.
Link to my Youtube channel: https://www.youtube....kKK6ri1wDsYF9qA

Video of each race will (usually) premiere Saturday at 11pm GMT

#9 Aljones

Aljones

    Senior Member

  • Members
  • 177 posts

Posted 17 March 2018 - 11:32 AM

Wow...manage to race faster laps than in qualif!  At the start, the Ferrari in front was a little slow off the line so an Eagle zoomed past on my left, then I got hit from behind (Timbo ?) (maybe I slowed down too early at T1) and spun..

came back on track with a vengeance and quickly found myself 5th and trying to reel back Bob and Tim, caught them within a couple of laps but spun and was passed by Tames, after I went wide and lost about 400 yrds but caught up, passed Tim and was playing cat and mouse with Tames and Bob right till the end, I was faster but was always making small mistakes !


Then the Ferrari and Eagle both broke down and I just cruised to the finish in 4th


Congrats to my team mate Niky for a 7th place !


Alain from Montreal


Edited by Aljones, 18 March 2018 - 03:32 PM.

" Racing is Life, everything else is just .... waiting "

#10 Bo Bruce

Bo Bruce

    Senior Member

  • oAo_admin
  • 4,882 posts
  • Gender:Male

Posted 17 March 2018 - 11:49 AM

crazy... CRAZY and another 'never had this happen before' races...
qually was good, but something weird was going on with my sound. not cutting out, but it would be fine, and then change to static, then a buzzing... sometimes deep bass, other a screeching wine... painful. i put in a 56 for 10th but....my son and fam are visiting and my g'son was playing some video game with a remote, i asked him to stop because i thought it was causing interference. age 7, he says "why don't you turn you sound off"  :P   i reply, ahh, no... you'll need to stop for a while... brought tears.. i felt like shit so i exited Qual and told him he had 10 minutes... ok, we're good.
then its time for me to rejoin, and do and see GPL didn't save my time! :o
4 minutes on the q-clock so i go for it and somehow am able to repeat a near dup time of 56 something..and got my p10 :)

race starts..and the sound goes off again!
not off, but not right - well, i'll do what i can and if its bad i'll retire.

lap 1..and chaos ... cars sliding and spinning and that was me Kayo ... i zigged when i should have zagged - maybe. wasn't sure who was to the right and so i took it off track and still gave you a whack, but that spun me and knocked off the RF wheel.... but its still upright and i slog around to pits and sh-R (hoping the issue from race 1 doesn't bite me again)  its good! and i'm off... 1m20 from the back of field :P

ok, so i'll get as many coins as possible and focus on finishing...and then i see i'm gaining on last place... no sooner do i close to the rear than ahead i see the next to last car.. so hey, maybe i can gain a few spots yet... and do. good racing Bob H.. then Gabe :o  not visible and Then THERE HE IS!!! yikes ~! how did we not touch? i'll never know ~

anyway we didn't and we both continued.   from there i was able to catch up and overtake a couple more and then at the end, Bob Simpson retired and magic miracles, i'm credited with p6 at the checker ~  amazing, satisfying - except for the sound issue.

most frustrating is not knowing WHAT it is/was......

grats to John!
tough sledding Mick :(
and WELL DONE TEAMMATE  Andrew H!

on to Tandil
hApPy TrAiLs

oAo League Admin:
http://oao-gpl.speedgeezers.net/start.html

#11 MK3424

MK3424

    Kayo M.. Camera man

  • Members
  • 190 posts
  • Gender:Male
  • Location:Kontich, Belgium
  • Interests:Video making.

Posted 17 March 2018 - 12:05 PM

View PostBo Bruce, on 17 March 2018 - 11:49 AM, said:


lap 1..and chaos ... cars sliding and spinning and that was me Kayo ... i zigged when i should have zagged - maybe. wasn't sure who was to the right and so i took it off track and still gave you a whack, but that spun me and knocked off the RF wheel.... but its still upright and i slog around to pits and sh-R (hoping the issue from race 1 doesn't bite me again)  its good! and i'm off... 1m20 from the back of field :P


The car suddenly stepped out and i couldn't correct it.... glad you could continue racing.

I had almost a run in with another driver when suddenly because of netcode, he jumped postions... right when we are braking into turn 3.... i slammed the brakes.. locked up very badly... but fortunately, the car didn't step out!!! (WHAT!?!).

I later tapped a spun Brabham at the 5 corner (the hairpin). He was spun around and pointing the wrong way, i was turning to the outside of the corner to avoid him, but just as a was going to the right, he was rolling forward... and then we touched.... very slightly.... i hope that he didn't had damage from that...
Link to my Youtube channel: https://www.youtube....kKK6ri1wDsYF9qA

Video of each race will (usually) premiere Saturday at 11pm GMT

#12 bobho-in

bobho-in

    Old Fart

  • Members
  • 1,096 posts
  • Gender:Male
  • Location:Fort Wayne IN.
  • Interests:Music, Cars, Yoga

Posted 17 March 2018 - 02:03 PM

I very much liked this because it is a real race track. Which is more than I can say for the next two tours through the country side.    I was prepared but didn't have high hopes of getting to far with the Honda.    I also got caught up in the first turn chaos . Lost time and some damage.  From there I quickly got into a regular groove.  Then a wave of Brabhams came up behind.  I had the Honda pretty well hooked up to power out of slow corners, but would lose way to much time in the mid speed corners.  Still had one brabham in sight as the last laps and the leaders approached.  It was easy to get out of the way in the in-field sections.  But two laps from the end I had a Ferrari catch me right at the turn in of a high speed turn.
I was able to slow down some and leave room on the bottom but it wasn't enough. I was bumped to the outside and again lost time and received more damage.   Happy enough with the 9th place finish.
Many people dream of success. To me success can only be achieved through repeated failure and introspection.
Soichiro Honda

#13 zzbusch1

zzbusch1

    Senior Member

  • Members
  • 213 posts
  • Gender:Male
  • Location:Palm Coast, FL

Posted 17 March 2018 - 02:38 PM

I had a solid 8th place when I blew a header with 10 laps to go.  I don't think I was abusing it.  Came out of the second turn and shifted up to 4th, and blamo, dead engine. I couldn't even crawl back to pits to shift-r.
racecar is racecar spelled backward

#14 Claudio Pablo Navonne

Claudio Pablo Navonne

    Senior Member

  • Members
  • 1,125 posts
  • Gender:Male
  • Location:Buenos Aires, Argentina

Posted 17 March 2018 - 02:55 PM

The race and qualifying today was the strangest thing that has happened to me since I started competing online 18 years ago. I was testing on the server during the morning without problems, always with the race set up (Mick forgive me for a touch in a start this morning). When the server starts the cycle again I return to the track, the idea was to try the set up to classify (so that the fuel would allow me to get to the pits).
I exit the pits with the setup for classification, and on the half lap the sound is momentarily cut off (a blink) and when the sound  returns  the wheel(G27) was de-calibrated, instead of the 390th it was 270º. I leave the server, I re-enter, I calibrate the G27 (I always do it before going out to the track), all right, but at the half lap the G27 is de-calibrated !!! ???. This time I left the server, I left Gem , I rebooted the PC and again I entered the server, I did the whole cycle again ... and again G27 decalibrated at half lap. Once again outside of GEM, I checked if the antivirus was updating or executing the system scan: nothing, everything normal.
As the time of the race approached, I decided to enter again and if the problem happened again, I would practice with the G27 in those conditions and try to arrive, during the week I would settle the matter. The issue was that the problem came back, and with qualifying setup it was more than 3 seconds over my lap times. I mentioned it in the chat before the race. I entered the server, calibrated the G27 as usual, but instead of loading the classification setup, I loaded the race setup. If the problem were to be presented (he was sure of that), at least he would be used to the behavior of the car.
Therefore I began to classify with the race setup. The laps were going  and the problem did not show !!, I remembered that everything started when in the practice server I went from the race setup to the classification (what I usually do in the practices of the morning of the race). I kept qualifying with the race setup, of course! While I was 2-2.5 seconds above of my times with the qualifying setup (I only tried it offline), it allowed me to get the 6th place to start.
Now I had a good expectation for the race: try to start well, let the dust settle, and after the 2nd lap start the race. I made the start of my life, I was 2nd behind MIck in T1 !!!. After T2 and T3 I saw that I moved away from the 3rd, the same in "La Ferradura", "Subida do Lago" and "Curva do Sol" ... disconnection and frustation.
Very, very strange what happened. Only the first time it happened the sound was momentarily cut off (a blink). Any idea gentlemen? Mr Simpson or Michi?
Until next race.
Member of AtlasF1 GPL/NR2003/Mods/etc.

#15 Michkov

Michkov

    Senior Member

  • Members
  • 1,713 posts
  • Gender:Male
  • Location:Graz

Posted 17 March 2018 - 04:27 PM

No clue what happened to you Claudio. If I understand correctly running the Qualy setup led to the wheel decalibrating while using the race setup didn't. My fist instinct would be to uninstall and reinstall the G27 drivers. Maybe try reproducing the bug first, see what happens if you run the Q setup both on the same track and a different one vs any other setup.
I just wanna race

#16 Bob Simpson

Bob Simpson

    The Answer Man

  • VOR Admins
  • 4,673 posts
  • Gender:Male
  • Location:Ottawa

Posted 17 March 2018 - 08:09 PM

View PostClaudio Pablo Navonne, on 17 March 2018 - 02:55 PM, said:

Any idea gentlemen? Mr Simpson or Michi?
Until next race.

I'd say it's most likely that you have either a problem with steady power to the wheel or a connection problem through your USB port.
Bob Simpson
VOR GPL Race Series Manager

#17 Bob Simpson

Bob Simpson

    The Answer Man

  • VOR Admins
  • 4,673 posts
  • Gender:Male
  • Location:Ottawa

Posted 17 March 2018 - 08:10 PM

Dang! I was in 5th with 2.5 laps to go and my engine started smoking.  I made it back to the pits to hopefully do a reset, but when I pulled into my stall, GPL “stopped working” as opposed to a Disco (?).

At the start, I got past Navonne and St-Cyr. Then in T2, Oud came together with another car ahead of me and that left me in 4th place. For many laps, I was very happy doing my target laptimes, but Oud caught back up and passed me on lap 15.

Then St-Cyr was gaining, but I felt that I could hold him off to the end. I got a bit of breathing room when he had a small slide. Shortly after, my engine started smoking and I was very much down on power. It looked like I had enough of a cushion to do a reset in the pits but when I came to a stop in my pitstall, GPL crashed.  Bummer. Two DNFs in two races.
Bob Simpson
VOR GPL Race Series Manager

#18 Andrew Hutchinson

Andrew Hutchinson

    Senior Member

  • Members
  • 209 posts

Posted 18 March 2018 - 03:43 AM

I had a fun time trying to learn the circuit and after initial issues I reverted to the Adelaide  setup. It worked really well and got me into the 51s and then last night Mick helped out with some ideas  and the car went better still. GPL set up utility worked and nothing crashed!

In Q I did a banker with my race setup, then lost a wheel and wrote off qualifying. Never thought to check if I had two rears or drive back to the pits.

On the start Claudio blew by me and I just trundled down the middle until turn three. I went in easy which was handy when John and Tames got together. I didn't see actual contact. From there I lost a little time hesitating and then tried to follow John. I picked up two tenths and then lost three and then lost the rear going into the unending right hander on lap four. It was another slowspeed slide that seems to be my hallmark but I was able to get out of it only 7s down to John and 9 to Mick. Thought about whether to keep at it or shut it down and bring it home and the  latter won out. Drove alone for most of the race and pretty slowly at that. I was worried that Tames would catch me.

Three or so laps from the end I caught up to Don, Bob and Niky and they looked like they were having a pretty good fight. After half a lap or so Don overtook Bob in Juncau and I followed  Bob down the straight and into turn one. When he locked up I decided to go hard to the inside. I was watching in my mirrors and I didn't think we touched but I haven't seen a replay. I had no intention of passing there but I wasn't sure if I had spooked him (I'd been following Don until Juncau) or if he was letting me by and with the momentum we both had I just tried to make sure I was somewhere Bob wasn't. In any event it wasn't good to see him going off the track. Next up was Don. Heading into the same corner where I had spun on lap four, I was the one who got spooked. I followed him on the straight and slightly to the left (outside) when all of a sudden I was on top of him almost. We ended up side by side for a second or two and miraculously didn't touch. Having made it around the outside  I found some other reason to spin further around the corner, eventually grazing the wall. After that I followed Niky for a bit until he let me through at the last hairpin. Not the easiest run to the flag, but I was glad to see it this time.

Too bad for Tames, Claudio and Bob. And Mick of course! Looks like John is running away with things at the moment. That was a great win. Not sure what happened to George - he had a very good Honda time in Q.

Thanks to Bo and Mick for the setup help and encouragement. As frustrating as the race was I was really glad to see Vulture get a double finish after Adelaide. I think I might be doing one last race in  Tandil before I move back to the brrm. Not sure how that will go but it's been an interesting experience so far.


Andrew

Edited by Andrew Hutchinson, 18 March 2018 - 11:09 AM.


#19 MK3424

MK3424

    Kayo M.. Camera man

  • Members
  • 190 posts
  • Gender:Male
  • Location:Kontich, Belgium
  • Interests:Video making.

Posted 18 March 2018 - 04:59 AM

View PostClaudio Pablo Navonne, on 17 March 2018 - 02:55 PM, said:

The race and qualifying today was the strangest thing that has happened to me since I started competing online 18 years ago. I was testing on the server during the morning without problems, always with the race set up (Mick forgive me for a touch in a start this morning). When the server starts the cycle again I return to the track, the idea was to try the set up to classify (so that the fuel would allow me to get to the pits).
I exit the pits with the setup for classification, and on the half lap the sound is momentarily cut off (a blink) and when the sound  returns  the wheel(G27) was de-calibrated, instead of the 390th it was 270º. I leave the server, I re-enter, I calibrate the G27 (I always do it before going out to the track), all right, but at the half lap the G27 is de-calibrated !!! ???. This time I left the server, I left Gem , I rebooted the PC and again I entered the server, I did the whole cycle again ... and again G27 decalibrated at half lap. Once again outside of GEM, I checked if the antivirus was updating or executing the system scan: nothing, everything normal.
As the time of the race approached, I decided to enter again and if the problem happened again, I would practice with the G27 in those conditions and try to arrive, during the week I would settle the matter. The issue was that the problem came back, and with qualifying setup it was more than 3 seconds over my lap times. I mentioned it in the chat before the race. I entered the server, calibrated the G27 as usual, but instead of loading the classification setup, I loaded the race setup. If the problem were to be presented (he was sure of that), at least he would be used to the behavior of the car.
Therefore I began to classify with the race setup. The laps were going  and the problem did not show !!, I remembered that everything started when in the practice server I went from the race setup to the classification (what I usually do in the practices of the morning of the race). I kept qualifying with the race setup, of course! While I was 2-2.5 seconds above of my times with the qualifying setup (I only tried it offline), it allowed me to get the 6th place to start.
Now I had a good expectation for the race: try to start well, let the dust settle, and after the 2nd lap start the race. I made the start of my life, I was 2nd behind MIck in T1 !!!. After T2 and T3 I saw that I moved away from the 3rd, the same in "La Ferradura", "Subida do Lago" and "Curva do Sol" ... disconnection and frustation.
Very, very strange what happened. Only the first time it happened the sound was momentarily cut off (a blink). Any idea gentlemen? Mr Simpson or Michi?
Until next race.

I think that happened to me too... the games suddenly forget the calibration of the controls... I closed the game, reconnected my wheel, pedals and shifter. And started the game back up, calibrated again and the issue was solved (if i think this also happened to you.)
Link to my Youtube channel: https://www.youtube....kKK6ri1wDsYF9qA

Video of each race will (usually) premiere Saturday at 11pm GMT

#20 Aljones

Aljones

    Senior Member

  • Members
  • 177 posts

Posted 18 March 2018 - 07:42 AM

I have a question :

When I joined oAo I was told to hold my position at the start until at least past turn one; it was respected by all at Adelaide but obviously not at Interlagos,  what can I expect at Tandil ?

Alain from Montreal

Edited by Aljones, 18 March 2018 - 11:01 AM.

" Racing is Life, everything else is just .... waiting "




Sim Racing Links