Static Sound


  • Please log in to reply
5 replies to this topic

#1 DDodge

DDodge

    Senior Member

  • ADC
  • 1,736 posts
  • Gender:Male
  • Location:39N 94W
  • Interests:GPL, Dual Purpose motorbikes, Sailing, Tennis, Dakar, Pets, my Mini Cooper S

Posted 15 February 2019 - 12:16 PM

I am getting a terrible static sound as soon as I board the car.  It is so loud that I can't hear the engine.  I am getting it intermittently with browsers, too.  I have rebooted and it is still there.  It starts when I get in the car and then won't stop until I exit GPL.   HELP!

Don
Confuscious say: "War not determine who right, war determine who left."

#2 DDodge

DDodge

    Senior Member

  • ADC
  • 1,736 posts
  • Gender:Male
  • Location:39N 94W
  • Interests:GPL, Dual Purpose motorbikes, Sailing, Tennis, Dakar, Pets, my Mini Cooper S

Posted 15 February 2019 - 12:24 PM

And now it stopped.   wtf

Don
Confuscious say: "War not determine who right, war determine who left."

#3 MK3424

MK3424

    Kayo M.. Camera man

  • Members
  • 206 posts
  • Gender:Male
  • Location:Kontich, Belgium
  • Interests:Video making.

Posted 15 February 2019 - 12:42 PM

Perhaps it's a microphone or audio source that's accidentally set to 'listen to'.

When in GPL, try to alt tab out.. if not possible Win + Tab and open a new desktop and there rightclick your volume button -> Sounds and then go to recording devices and look if you can see one getting input.

If so, rightclick on it -> properties -> listen

And disable it.

I hope this works for you...
Link to my Youtube channel: https://www.youtube....kKK6ri1wDsYF9qA

Video of each race will (usually) premiere Saturday at 11pm GMT

#4 DDodge

DDodge

    Senior Member

  • ADC
  • 1,736 posts
  • Gender:Male
  • Location:39N 94W
  • Interests:GPL, Dual Purpose motorbikes, Sailing, Tennis, Dakar, Pets, my Mini Cooper S

Posted 15 February 2019 - 01:10 PM

Thanks!  I'm thinking a new sound card may be in the works.  :)

Don
Confuscious say: "War not determine who right, war determine who left."

#5 Donnie Yourth

Donnie Yourth

    Senior Member

  • ADC Admins
  • 5,357 posts
  • Gender:Male

Posted 15 February 2019 - 01:34 PM

PHEW!  Glad you're back in business with it, Don.

#6 Bo Bruce

Bo Bruce

    Senior Member

  • oAo_admin
  • 4,922 posts
  • Gender:Male

Posted 15 February 2019 - 01:55 PM

had a similar issue.. then discovered my speaker plug wasn't fully inserted :P
hApPy TrAiLs

oAo League Admin:
http://oao-gpl.speedgeezers.net/start.html




Sim Racing Links