G27 Problem


  • Please log in to reply
1 reply to this topic

#1 DDodge

DDodge

    Senior Member

  • ADC
  • 1,749 posts
  • Gender:Male
  • Location:39N 94W
  • Interests:GPL, Dual Purpose motorbikes, Sailing, Tennis, Dakar, Pets, my Mini Cooper S

Posted 17 August 2019 - 09:16 AM

For at least the second time, my car worked fine in qualification, then, when the race started, it would no longer downshift, so I am stuck in fifth.   Anyone ever seen this before?  Doesn't happen in practice.  I'm desperate!

Don

Edit:  For some reason, when I assign the controls in GPL, the left paddle registers as KP-.  Some of the buttons also register as keyboard keys.

Edited by DDodge, 17 August 2019 - 09:42 AM.

Confuscious say: "War not determine who right, war determine who left."

#2 Mateusz Metz

Mateusz Metz

    Junior Member

  • Members
  • 26 posts
  • Gender:Male
  • Location:Poland
  • Interests:Muay Thai

Posted 18 August 2019 - 12:02 PM

I had similar problem on oAo server. In Logitech Profiler, my profile for GPL is set to 540 deg rotation that I'm used to. But in Global profile I have 900 deg of rotation for other sims like Assetto Corsa, that lock the wheel themselves for each car.

When the server was running in practice mode, I've joined it, Logitech Profiler correctly recognized that it's GPL and locked the wheel down to 540. But as soon as the race started, wheel reverted to Global Profile with 900 degrees... and it obviously spoiled my practice race.

I've tried reducing occurance of this problem by running everything as admin (on Win 8.1) disabling (active protection) antivirus when I drive GPL, closing down every app running in the background, unticking "Allow game to change settings" (thanks for the tip Bo), setting Global Profile to 540 degrees too.

Check if Logi Profiler keeps the right profile when the race starts DD, it might help.

Edited by Mateusz Metz, 18 August 2019 - 12:06 PM.





Sim Racing Links