Ronnie Nilsson

Member Since 13 Feb 2016
Offline Last Active Today, 08:13 AM
-----

Topics I've Started

Monacane

13 April 2019 - 09:06 AM

Quickest race ever. Lap 1, punted up the rear at Mirabeau, flipped over, hit by multiple cars. FFS.

69X 4Wd Setups

06 March 2019 - 04:35 PM

Any of you guys got any setups for the MS84 or Lotus 63?  I'm finding it really difficult to get the car to turn in.

Surtees Corner In Brands Hatch

03 March 2019 - 04:41 PM

I'm racing in another league in 69X, and the next race is Brands.  I have never figured out how to drive the Surtees bends.  Any tips, folks?

Tucuman

04 February 2019 - 02:19 PM

Anyone else finding this track a bit of a frame-killer?  I'm findng it a bit stuttery around pretty much every corner.  In contrast, I can run 69X at full fat Monaco around all the hairpins and experience no stutters at all.

Graphics Problems

17 January 2019 - 12:46 PM

Specs: Intel i7 4790 @ 3.60 GHz, 8GB RAM, Windows 7.  Also 1Gb Radeon gfx card. Using Open GL V2. 1360 x 768 (recommended) resolution.  GPL exes are 4Gb patched.

In the "old days" (13+ years ago), I had a far slower PC but I don't recall having graphics issues like this. I have gone through various help threads, but still stumped as to the poor performance.

Up until yesterday I did not realise that I was using onboard graphics.  My problems were a rippling through backgrounds, particularly at hairpins. (Vsync is OFF, by the way.)  Also, when exiting from driving to the track overview screen, the auto replay of my final seconds would often cause a CTD.  This was particularly when driving 69X.

When I use the gfx card, I just get bad stuttering (in 67 and 69X) - in fact, given the choice, I would use the onboard graphics.

For the setup that I have, I feel that I should surely be getting better.  Any help would be much appreciated.

Sim Racing Links